Inbox Performance Latencies
Incident Report for Intercom
Resolved
Between 2019-01-10 0850 UTC and 2019-01-10 1118 UTC, customers would have experience errors in the Inbox. This issue is now resolved and all services are working correctly.
Posted 6 months ago. Jan 10, 2019 - 11:50 UTC
Investigating
We are continuing to investigate issues related to Inbox performance in the Intercom app. Customer may see degraded performance in Inbox at this time.
Posted 6 months ago. Jan 10, 2019 - 11:08 UTC
This incident affected: Intercom Web Application.