Web App Degraded Performance
Incident Report for Intercom
Resolved
We've identified the root cause and shipped a fix, the web app is back fully operational.
Posted 7 months ago. Feb 28, 2018 - 16:26 UTC
Investigating
We are looking into reports of degraded performance and high latency on our web app.
Posted 7 months ago. Feb 28, 2018 - 15:27 UTC