'Deceptive site ahead' error on some conversations
Incident Report for Intercom
Resolved
A fix has been rolled out to resolve the issue, customers will need to hard refresh their browsers in order to see the changes. All conversations with inbound email attachments should now load properly.
Posted Sep 08, 2020 - 11:22 UTC
Identified
We're currently investigating an incident of "Deceptive site ahead" warnings showing for attachments in conversations.

This is occurring because of an image attached to an Intercom conversation that was detected by Google as social engineering.
The impact here is that conversations containing attachments received from users by inbound email will show this warning.

This issue does not affect attachments sent in the Messenger or by teammates. We have appealed the detection of the image to Google and are working with them to resolve the issue as quickly as possible.
Posted Sep 08, 2020 - 10:52 UTC
This incident affected: Intercom Web Application.