Can't create new User Auto Messages.
Incident Report for Intercom
Resolved
From approximately 2018-11-23 1214UTC to 2018-11-23 1415UTC customers were unable to create new User Auto Messages in the messages product due to a bad deploy. We rolled back the bad deploy and customers can create new Auto Messages again as normal.
Posted 17 days ago. Nov 23, 2018 - 14:39 UTC
Investigating
We're currently looking into an issue where customers can't create new user auto messages in the Messages product.
Posted 17 days ago. Nov 23, 2018 - 14:16 UTC
This incident affected: Intercom Web Application.