Workspace subscriptions are unable to be updated or created
Incident Report for Intercom
Resolved
Between 2114 UTC and 2247 UTC, our billing service provider experienced an issue with their API that prevented updates to workspace subscriptions.

During this time, customers may have run into issues while modifying product subscriptions, updating billing details, or starting new subscriptions.

All billing services have returned to normal and customers should no longer experience these issues.
Posted 6 days ago. Jul 10, 2019 - 23:42 UTC
Identified
We have identified an issue with our billing service provider that is preventing updates to workspace subscriptions.

Customers may run into issues while modifying product subscriptions, updating billing details, or starting new subscriptions.
Posted 6 days ago. Jul 10, 2019 - 22:42 UTC
This incident affected: Intercom Web Application.