Web app partially down
Incident Report for Intercom
Resolved
We have resolved the outage of our web app.
Posted 4 months ago. Aug 06, 2018 - 14:38 UTC
Monitoring
We have identified the issue and are monitoring the recovery of our web app.
Posted 4 months ago. Aug 06, 2018 - 14:16 UTC
Identified
We are currently investigating and have identified the cause of an outage to our web app
Posted 4 months ago. Aug 06, 2018 - 14:07 UTC
This incident affected: Intercom Web Application and Intercom APIs.