Interconnected is currently unavailable
Incident Report for Intercom
Resolved
The issue has been resolved, Interconnected is now available.
Posted May 04, 2021 - 18:05 UTC
Monitoring
Due to a third party dependency our customer community forum Interconnected is currently unavailable. We are actively monitoring the situation and will update as soon as this issue is resolved. The Intercom application and messenger are unaffected.
Posted May 04, 2021 - 16:39 UTC