Inbox text composer not saving text
Incident Report for Intercom
Resolved
Between 2019-03-25 1331 UTC and 2019-03-25 1535, some customers would have experienced an issue where text inputs into the text composer fields would disappear due to a code deployment. This deployment has been identified and rolled back. Any customers who continue to see errors in text fields should perform a hard refresh in their browser to resolve any remaining issues. This issue is now resolved and Inbox is working as expected.
Posted 7 months ago. Mar 25, 2019 - 16:04 UTC
Investigating
We are currently investigating an issue where replies to conversations in text composer fields are not saving in the Inbox.
Posted 7 months ago. Mar 25, 2019 - 15:47 UTC
This incident affected: Intercom Messenger (Web Messenger).