Degradation of service to Messenger
Incident Report for Intercom
Resolved
Between 2019-03-13 0700 UTC and 2019-03-13 0918 UTC, customers would have experience delayed conversation updates in Messenger, as well as delays to attribute updates due to a infrastructure issue. This issue has been resolved and all services are working as normal.
Posted 13 days ago. Mar 13, 2019 - 09:31 UTC
Identified
We have identified the root cause as being related to an infrastructure change, and are actively working to restore service.
Posted 13 days ago. Mar 13, 2019 - 09:19 UTC
Investigating
We are currently investigating a degradation of service in Intercom Messenger. Customer might see delayed conversation messages and attribute updates at this time.
Posted 13 days ago. Mar 13, 2019 - 08:50 UTC
This incident affected: Intercom Messenger (Web Messenger, Mobile Messenger).