Facebook integration delays
Incident Report for Intercom
Resolved
Facebook messages are now being delivered without delays.
Posted 10 months ago. Jan 03, 2018 - 11:18 UTC
Identified
We have identified a delay in the delivery of Facebook messages to apps that have the integration enabled, and are currently investigating.
Posted 10 months ago. Jan 03, 2018 - 10:28 UTC