Delayed Stripe Processing
Incident Report for Intercom
Resolved
From approximately 2019-02-17 23:55 UTC to 2019-02-18 13:15 UTC, we experienced a delay in processing events and user data from Stripe. This included creation of events and updating of Custom Data Attributes for existing users. We have scaled up our infrastructure to process the backlog. This issue is now resolved and Stripe data processing is now working as expected.
Posted about 1 month ago. Feb 18, 2019 - 13:50 UTC
Identified
We have identified the cause of the delay. We have scaled up our infrastructure to process the backlog of users, events and Custom Data Attribute updates to Intercom. We will update again once we've processed the backlog.
Posted about 1 month ago. Feb 18, 2019 - 13:07 UTC
Investigating
We are currently investigating a delay in Stripe users being imported to Intercom, including creation of events, and updating of Custom Data Attributes for existing users.
Posted about 1 month ago. Feb 18, 2019 - 12:42 UTC
This incident affected: Intercom Web Application.