Facebook integration message delays
Incident Report for Intercom
Resolved
We have mitigated the issue where Facebook messages appeared in the inbox after long delays. Admins may still notice a short delay with these messages coming in as we work on long term solution to address this.
Posted 4 months ago. Apr 18, 2018 - 15:18 UTC
Monitoring
We have mitigated the delay being seen with Facebook messages to 2 minutes.
Posted 4 months ago. Apr 17, 2018 - 17:03 UTC
Investigating
We're looking into message delays to Intercom from our Facebook integration.
Posted 4 months ago. Apr 17, 2018 - 13:43 UTC