Intercom Messenger not sending messages
Incident Report for Intercom
Resolved
From approximately 2018-11-13 1514UTC to 2018-11-13 1609UTC messages sent using the Intercom Messenger on customer's webpages failed to send intermittently. We have resolved the issue and messages are sending as normal.
Posted 5 months ago. Nov 13, 2018 - 16:13 UTC
Investigating
We have identified an issue where messages are intermittently failing to send in the Intercom Messenger on customer's webpages.
Posted 5 months ago. Nov 13, 2018 - 15:44 UTC
This incident affected: Intercom Messenger (Web Messenger).