Webhook delivery delays
Incident Report for Intercom
Resolved
This incident has been resolved.
Posted Aug 17, 2018 - 19:40 UTC
Update
Between approximately 11:10 and 14:55 UTC, webhook delivery was unsuccessful due to a cluster failover issue. In this time period, any webhooks that were triggered would have failed to deliver to listening endpoints . The issue has been resolved and webhooks are now successfully delivering without delays.
Posted Aug 17, 2018 - 16:39 UTC
Identified
We have identified an issue that has caused a delay in the processing of our webhooks, customers will see a delay in webhook delivery.
Posted Aug 17, 2018 - 13:21 UTC
This incident affected: Intercom Webhooks.