Inbox Reports down
Incident Report for Intercom
Resolved
Reports and Inbox data export are back up and operational.
Posted 7 months ago. May 22, 2018 - 10:13 UTC
Update
We are continuing to investigate this issue.
Posted 7 months ago. May 22, 2018 - 10:06 UTC
Investigating
We're currently looking reports of Inbox reports not loading. Customers may also experience issues with inbox data export at this time.
Posted 7 months ago. May 22, 2018 - 10:05 UTC
This incident affected: Intercom Web Application.