Web App and API Outage
Incident Report for Intercom
Resolved
This incident has been resolved.
Posted Dec 03, 2021 - 23:05 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 03, 2021 - 22:44 UTC
Update
We are recovered and are continuing to monitor the situation.
Posted Dec 03, 2021 - 22:23 UTC
Monitoring
Between 9:36PM GMT and 9:54PM GMT a percentage of customers would not have been able to access Intercom and the Messenger would have been unavailable to them. We have recovered from this incident and are currently monitoring the situation.
Posted Dec 03, 2021 - 22:09 UTC
This incident affected: Intercom Messenger (Web Messenger, Mobile Messenger) and Intercom Web Application, Intercom APIs.