Messenger not loading
Incident Report for Intercom
Resolved
Between 2018-10-17 13 45 UTC and 2018-10-17 14 09 UTC the Messenger was not loading due to a bad deployment. The deploy has since been rolled back and the Messenger is back fully operational.
Posted 2 months ago. Oct 10, 2018 - 14:17 UTC
Investigating
We're looking into an issue that's causing loading issues with the Messenger.
Posted 2 months ago. Oct 10, 2018 - 14:02 UTC
This incident affected: Intercom Messenger (Web Messenger).