Errors with messages sent via Slack not delivering into the Intercom Inbox.
Incident Report for Intercom
Resolved
We have messaged all affected customers with an Intercom conversation detailing the fix mentioned previously, and any customers who need further support can reply to that message to talk with our Customer Support team. This issue is now resolved and all services are working as expected.
Posted Apr 07, 2022 - 10:06 UTC
Monitoring
We have identified an issue with the Slack integration for Intercom where messages are not being sent from Slack to Intercom.

Customers will need to reauthenticate their Slack app inside the Intercom App Store to reconnect their Intercom<>Slack workspaces. This can be done here: https://app.intercom.com/a/apps/_/appstore?app_package_code=slack-by-intercom&tab=settings

For existing channels in Slack, customers will need to:
1) Go to the required Slack channel, type '/add' and hit enter
2) Find Intercom in the list of apps and click Add

We are also in the process of proactively reaching out to affected customers with these instructions.
Posted Apr 06, 2022 - 15:14 UTC
Identified
We have identified an issue with the Slack integration for Intercom where messages are not being sent from Slack to Intercom.

Customers will need to reauthenticate their Slack app inside the Intercom App Store to reconnect their Intercom<>Slack workspaces. This can be done here: https://app.intercom.com/a/apps/_/appstore?app_package_code=slack-by-intercom&tab=settings

Customers will also need to add the Intercom bot to existing Slack channels again to re-establish the connection.
Posted Apr 06, 2022 - 14:44 UTC
Investigating
We are currently investigating an issue with Slack conversations not being delivered into Intercom Inboxes for customers using the Slack integration.

Customers not using the Slack integration will be unaffected at this time.
Posted Apr 06, 2022 - 14:07 UTC