Unable to modify Away mode in the Inbox
Incident Report for Intercom
Resolved
This incident has been resolved.
Posted May 20, 2022 - 12:03 UTC
Identified
We have identified an issue with modifying the Away mode for a teammate in the Inbox. We have identified the issue and are working on fixing the issue.
Posted May 20, 2022 - 11:56 UTC
This incident affected: Intercom Web Application.