Article saving issue
Incident Report for Intercom
Resolved
From approximately 2018-11-15 11:27UTC to 2018-11-15 1632UTC customers were unable to save changes to already existing articles. We identified the issue and shipped a fix. Customers can now save updates to articles without issue.
Posted 3 months ago. Nov 15, 2018 - 16:50 UTC
Identified
We have identified the cause of Articles not saving is due to a recent database change, and we have identified a fix and are working to resolve the issue. We can confirm that this only affects updates to existing articles, and new articles can be created without issue.
Posted 3 months ago. Nov 15, 2018 - 16:11 UTC
Investigating
We're looking into an issue where certain customers are unable to save articles.
Posted 3 months ago. Nov 15, 2018 - 15:42 UTC
This incident affected: Intercom Web Application.