Messenger degraded performance
Incident Report for Intercom
Resolved
The issue loading our Messenger and viewing images has been resolved and we are fully operational.
Posted 3 months ago. May 25, 2018 - 12:27 UTC
Identified
From 12:00 UTC some users may have experienced problems loading our Messenger and viewing images. The fix for this is in progress.
Posted 3 months ago. May 25, 2018 - 12:24 UTC
This incident affected: Intercom Messenger (Web Messenger, Mobile Messenger).