Web app latency & errors in European and Australian workspaces
Incident Report for Intercom
Resolved
This incident has been resolved.
Posted Oct 11, 2022 - 11:05 UTC
Update
Errors and latencies have returned to normal for workspaces hosted in Europe and Australia.
Posted Oct 11, 2022 - 11:05 UTC
Investigating
We are investigating errors and latency impacting customers in our European and Australia hosted workspaces. Customers in our US hosted region are not impacted.
Posted Oct 11, 2022 - 10:41 UTC
This incident affected: Intercom Europe (Intercom Web Application) and Intercom Australia (Intercom Web Application).