Issues loading the Inbox for WhatsApp Customers
Incident Report for Intercom
Resolved
This incident has been resolved.
Posted Jan 24, 2022 - 22:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2022 - 22:30 UTC
Identified
We've identified the root cause and are implementing a fix.
Posted Jan 24, 2022 - 22:03 UTC
Investigating
We are aware of an issue with loading the Inbox for a small subset of our customers with the WhatsApp integration installed. We are investigating the issue and will update here as soon as we have identified the issue.
Posted Jan 24, 2022 - 21:48 UTC
This incident affected: Intercom Web Application.