Service Interruption
Incident Report for Intercom
Resolved
Between 2019-07-04 1121 UTC and 2019-07-04 1144 UTC customers would have experienced errors loading the Intercom web application and Messenger, with message delivery, and API access due to an infrastructure event. This issue is now resolved and all services are back working as expected.
Posted 4 months ago. Jul 04, 2019 - 11:57 UTC
Update
We are still investigating the cause of this issue. Customers will see errors with the Intercom web application, Messenger, message delivery and API access at this time.
Posted 4 months ago. Jul 04, 2019 - 11:38 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jul 04, 2019 - 11:27 UTC
Investigating
We are currently investigating a degradation of service to the Intercom application. Customers may see errors loading the application at this time.
Posted 4 months ago. Jul 04, 2019 - 11:27 UTC
This incident affected: Intercom message delivery (Small message delivery, Medium message delivery, Large message delivery, Admin notifications) and Intercom Web Application, Intercom APIs, Intercom Mobile APIs, Intercom Webhooks.