Conversations in the inbox are selected incorrectly
Incident Report for Intercom
Resolved
Between 2019-07-11 1218 UTC and 2019-07-12 0454 UTC some customers would have experienced conversations in the inbox being selected incorrectly when another conversation in the same inbox was closed. We have rolled back a code deploy and this issue is now resolved; all services are working as expected.
Posted 5 days ago. Jul 12, 2019 - 05:05 UTC
Investigating
We are currently investigating reports of conversations in the inbox being selected incorrectly.

If a conversation within the same Inbox you are working in is closed, the currently selected conversation may change.
Posted 5 days ago. Jul 12, 2019 - 03:44 UTC