Degraded Performance
Incident Report for Intercom
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 13:50 UTC
Monitoring
We've implemented a fix and are seeing recovery across endpoints. We'll continue to monitor.
Posted Oct 04, 2021 - 13:43 UTC
Identified
We've identified the root cause and completed a rollback.
Posted Oct 04, 2021 - 13:11 UTC
Update
We are continuing to investigate this issue.
Posted Oct 04, 2021 - 13:05 UTC
Investigating
We are seeing performance issues across Intercom with some customers experiencing issues loading the application. We are investigating and will update as soon as we know more.
Posted Oct 04, 2021 - 13:05 UTC
This incident affected: Intercom Web Application and Intercom APIs.