Salesforce app syncing
Incident Report for Intercom
Resolved
We have identified and shipped a fix for the syncing issue with the Salesforce, Marketo, Clearbit, and Hubspot apps.
Posted 19 days ago. Aug 01, 2018 - 16:38 UTC
Investigating
We are currently investigating an issue with our Salesforce, Marketo, Clearbit, and Hubspot apps syncing data incorrectly.
Posted 19 days ago. Aug 01, 2018 - 15:16 UTC