Load Balanced Assignment for Conversations not working for some customers
Incident Report for Intercom
Resolved
Between 2022-08-17 0800 GMT and 2022-08-17 1018 GMT, some cusotmer would have experienced an issue with Load Balanced Assignment not working for some conversations. This issue is now resolved and all services are working as expected.
Posted Aug 17, 2022 - 10:02 UTC
Monitoring
We are now monitoring for recovery of Load Balanced Assignment for conversations.
Posted Aug 17, 2022 - 09:44 UTC
Update
We are cotinuing to investigate an issue with Load Balanced Assignment for conversations not working for some customers.
Posted Aug 17, 2022 - 09:36 UTC
Investigating
We are currently investigating an issue with Load Balanced Assignment for Conversations not working for some customers at this time in Intercom US and Intercom EU Regional hosting.
Posted Aug 17, 2022 - 09:08 UTC
This incident affected: Intercom Europe (Intercom Web Application) and Intercom Web Application.