Problems with Zapier
Incident Report for Intercom
Resolved
The problem with Zapier has been resolved.
Posted Apr 08, 2024 - 22:58 UTC
Identified
We're seeing a lot of requests from Zapier to Intercom fail. This is preventing the syncing of most data to Intercom from Zapier. We're in touch with Zapier and working the problem with them.
Posted Apr 08, 2024 - 21:55 UTC