Issues with onboarding to Intercom's WhatsApp integration
Incident Report for Intercom
Resolved
This issue has been resolved, onboarding to the WhatsApp integration is back to normal.
Posted Apr 04, 2024 - 13:50 UTC
Identified
We're seeing issues with customers getting onboarded to the Intercom WhatsApp integration. This doesn't impact customers currently using the service. We have identified the root cause and we are working with Meta support to get the issue resolved.
Posted Apr 02, 2024 - 16:35 UTC