Increased error rates and latencies for Intercom
Incident Report for Intercom
Resolved
Between 1539 UTC+1 and 1629 UTC+1 on 2022-06-13, customers would have experienced high latency and error rates in sending and receiving messages in the Intercom Messenger. Additionally, customers would have also experienced high latency and errors in the Intercom App and Mobile SDKs between 1539 UTC+1 and 1602 UTC+1.

Customers using Intercom Regional Data Hosting in Europe and Australia would have been unaffected.

A fix has been implemented, and all services are now working as normal.
Posted Jun 13, 2022 - 15:39 UTC
Investigating
We are currently investigating increased errors for the Messenger, and increased latencies for our Intercom app, Mobile SDKs and the Messenger for Intercom US.
Posted Jun 13, 2022 - 15:13 UTC
This incident affected: Intercom Messenger (Web Messenger, Mobile Messenger), Intercom message delivery (Email, Chats and Posts, Mobile Push, Admin notifications), Intercom Europe (Intercom Web Application, Intercom Web Messenger, Intercom Mobile Messenger, Intercom APIs, Intercom Webhooks), and Intercom Web Application, Intercom APIs, Intercom Mobile APIs, Intercom Webhooks.