Intercom Messenger Down
Incident Report for Intercom
Resolved
The Intercom Messenger was down on web and mobile from 12:00 to 12:18. A rollback was issued and this problem is now completely resolved.
Posted Jun 28, 2022 - 11:25 UTC
Monitoring
The rollback is complete and the Messenger is operational again. We are monitoring the situation to confirm full recovery.
Posted Jun 28, 2022 - 11:19 UTC
Identified
We have identified the issue and are rolling back.
Posted Jun 28, 2022 - 11:12 UTC
Investigating
We are aware of problems loading the Intercom Messenger. We are investigating and will update here as soon as possible.
Posted Jun 28, 2022 - 11:09 UTC
This incident affected: Intercom Messenger (Web Messenger, Mobile Messenger).