High error rate and latencies in European regional hosting
Incident Report for Intercom
Resolved
Between 10:23 - 10:31 UTC, errors and high latencies were occuring in Intercom's European regional hosting environment. The problem has been resolved.
Posted May 25, 2023 - 10:41 UTC
Investigating
We are investigating an issue with Intercom's regional hosting environment in Europe. Note that this only affects workspaces using regional hosting.
Posted May 25, 2023 - 10:30 UTC
This incident affected: Intercom Europe (Intercom Web Application, Intercom Web Messenger, Intercom Mobile Messenger, Intercom APIs, Intercom Webhooks).