Facebook integration degraded
Incident Report for Intercom
Resolved
The Facebook integration degradation has been resolved since approx 03:28 AM
Posted Nov 16, 2023 - 08:22 UTC
Identified
Meta's Messenger Platform is having a global outage impacting the Facebook Send API. Intercom's Facebook integration is degraded as a result. We are monitoring the situation.
Posted Nov 16, 2023 - 01:53 UTC