Web App Down
Incident Report for Intercom
Resolved
We've since rolled back a bad deploy, our web app is back up and operational.
Posted Aug 18, 2017 - 14:24 UTC
Investigating
Our web app is currently down. We are working to resolve this.
Posted Aug 18, 2017 - 14:13 UTC