Messenger Down
Incident Report for Intercom
Resolved
Between approximately 2019-02-08 0745 UTC to 2018-02-08 1000UTC users would have experienced increased latencies and issues loading the Messenger on their websites. Users may also have experienced delays in Message sending during this time. We can now confirm that latancies have dropped to normal levels, the Messenger will load without issue and message delays have subsided.
Posted 2 months ago. Feb 08, 2019 - 10:42 UTC
Investigating
We're investigating an issue that is affecting the Intercom Messenger on customer's webpages.
Posted 2 months ago. Feb 08, 2019 - 10:07 UTC
This incident affected: Intercom Messenger (Web Messenger).