Facebook conversations may not be updating in Intercom
Incident Report for Intercom
Resolved
Between approximately 2020-06-11 1405 UTC and 2020-06-11 1616 UTC, Facebook conversations in Intercom may not have been updated with messages from Facebook. We identified this issue as a change in the permissions required by Facebook.

During this time, customers may have experienced messages not being received Intercom from Facebook conversations. We released an update to our Facebook app and any messages received in Facebook conversations during this time are now being received in Intercom.

This issue is now resolved and messages from Facebook conversations are being received and processed as expected.
Posted Jun 11, 2020 - 16:54 UTC
Identified
We have identified the issue as a change in the Facebook page permissions required for our Facebook app. We are releasing an update to accommodate the new permission requirements.
Posted Jun 11, 2020 - 16:17 UTC
Investigating
Beginning on 2020-06-11 at 1405 UTC, we started investigating an issue where some Facebook conversations were not syncing from Facebook into Intercom successfully.
Posted Jun 11, 2020 - 15:43 UTC
This incident affected: Intercom Web Application.