The Twitter integration is not available.
Incident Report for Intercom
Resolved
Twitter have disabled Intercom's access to the API powering Intercom's Twitter integration. Customers that utilise this integration have been sent additional details.
Posted Apr 13, 2023 - 15:00 UTC
Identified
Twitter have disabled Intercom's access to the API powering Intercom's Twitter integration. We will follow up directly with customers of the Twitter integration.
Posted Apr 12, 2023 - 22:30 UTC