Inbound conversation processing
Incident Report for Intercom
Resolved
Processing has completed on all affected conversations that had been previously marked as spam.
Posted 2 months ago. Jul 13, 2018 - 14:29 UTC
Update
Processing of affected conversations continues to run successfully, we will continue to monitor and will update when complete.
Posted 2 months ago. Jul 13, 2018 - 12:53 UTC
Update
We've pushed a fix and are now monitoring for resolution.
Posted 2 months ago. Jul 13, 2018 - 10:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Jul 13, 2018 - 10:42 UTC
Identified
We have identified an issue where replies to conversations were incorrectly marked as spam.

This has been resolved for new replies and we are currently working on redriving affected conversations.
Posted 2 months ago. Jul 13, 2018 - 10:29 UTC
This incident affected: Intercom Web Application.