Between approximately 2023-07-03 0700 UTC and 2023-07-03 0830 UTC, customers would have experienced issues with loading Intercom; with degraded performance of Intercom; and features inside the Intercom product not working. This issue is now resolved, and all services are working as expected.
Posted Jul 03, 2023 - 08:54 UTC
Update
We are beginning to see recovery in error rates and latencies for Intercom. Customers may still experience errors with using Intercom, or experience specific functionality inside Intercom not working as we continue to mitigate this incident.
Posted Jul 03, 2023 - 08:30 UTC
Update
We continue to investigate the high error rates and latencies experienced by customers. Symptoms will range from Intercom not loading at all, to specific features inside Intercom not work. We'll continue to keep you updated here as we work to resolve the errors.
Posted Jul 03, 2023 - 07:56 UTC
Identified
We have identified a potential cause for the errrors and high latency for Intercom, and are working to resolve the issue.
Posted Jul 03, 2023 - 07:41 UTC
Investigating
We are currently investigating problems with the Inbox, Messenger and API for Intercom. Customers may experience errors or functionality not working at this time.
Posted Jul 03, 2023 - 07:15 UTC
This incident affected: Intercom message delivery (Email, Chats and Posts, Mobile Push, Admin notifications), Intercom Messenger (Web Messenger, Mobile Messenger), Intercom Europe (Intercom Web Application, Intercom Web Messenger, Intercom Mobile Messenger, Intercom APIs, Intercom Webhooks), Intercom Australia (Intercom Web Application, Intercom Web Messenger, Intercom Mobile Messenger, Intercom APIs, Intercom Webhooks), and Intercom Web Application, Intercom APIs, Intercom Mobile APIs, Intercom Webhooks.