Increased error rates in the Intercom application
Incident Report for Intercom
Resolved
Customers would have experienced errors with loading the Intercom application, receiving HTTP 403 errors. This issue is now resolved and services are working as expected.
Posted Mar 23, 2023 - 11:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2023 - 11:00 UTC
Investigating
We are currently investigating increased error rates for the Intercom web app. Customers using our EU and AUS data residency regions are unaffected at this time.
Posted Mar 23, 2023 - 10:57 UTC
This incident affected: Intercom Web Application.