Issues with delays in assigning conversations
Incident Report for Intercom
Resolved
We have fixed an issue where customers would have experienced delays in conversations appearing in Inboxes after assignment, and would only appear after a page refresh. This issue is now resolved and all services are working as expected.
Posted Oct 17, 2023 - 07:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2023 - 07:27 UTC
Update
We continue to investigate here, and will update soon with more information.
Posted Oct 17, 2023 - 07:10 UTC
Update
We are continuing to investigate reports of delays in conversations being assigned in the Inbox.
Posted Oct 17, 2023 - 06:32 UTC
Investigating
We are currently investigating an issue where customers are experiencing delays in conversations being assigned in the Inbox.
Posted Oct 17, 2023 - 05:58 UTC
This incident affected: Intercom Web Application.