Elevated errors and latencies for Intercom
Incident Report for Intercom
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 21:31 UTC
Monitoring
Between 21:09 and 21:19, all parts of Intercom experienced elevated errors and latencies. The problem has been resolved.
Posted Nov 29, 2022 - 21:29 UTC
This incident affected: Intercom Messenger (Web Messenger, Mobile Messenger), Intercom message delivery (Email, Chats and Posts, Mobile Push, Admin notifications), and Intercom Web Application, Intercom APIs, Intercom Mobile APIs, Intercom Webhooks.