Facebook outage affecting Intercom integration
Incident Report for Intercom
Resolved
This incident has been resolved.
Posted Dec 03, 2020 - 14:34 UTC
Monitoring
Facebook is experiencing an outage that is affecting some of our customers. It has been preventing them from sending messages from Intercom to Facebook since yesterday. Our engineering team are currently monitoring this situation.
Posted Dec 03, 2020 - 13:53 UTC
This incident affected: Intercom Web Application.