Help Center not working for customers
Incident Report for Intercom
Resolved
Between 2023-03-20 1703 UTC and 2023-03-20 1715 UTC, customers would have experienced the Help Center product being unavailable and not loading. This issue is now resolved, and all services are working as expected.

Customers using workspaces hosted in Intercom's EU or AUS Data Regions would have been unaffected during this time.
Posted Mar 20, 2023 - 17:46 UTC
Monitoring
We've shipped a fix here and are now monitoring for impact.
Posted Mar 20, 2023 - 17:24 UTC
Investigating
We are currently investigating reports of the Help Center product not loading correctly.
Posted Mar 20, 2023 - 17:16 UTC
This incident affected: Intercom Web Application.