Latency and errors with Fin
Incident Report for Intercom
Resolved
Fin is back working. There may be some delays with imports of new help center content in to Fin.
Posted May 26, 2023 - 00:58 UTC
Investigating
Our upstream AI provider, OpenAI, is currently experiencing issues that are affecting the performance of Fin. We are monitoring the situation and will provide updates here.
Posted May 26, 2023 - 00:06 UTC
This incident affected: Intercom Messenger (Web Messenger, Mobile Messenger).