Issue with Phone connectivity - "The phone service couldn't be loaded"
Incident Report for Intercom
Resolved
Between approximately 2024-05-07 1000 UTC and 2024-05-07 14:41 UTC, customers using the Phone product may have experienced errors stating "The phone service couldn't be loaded. Refresh and try again". This issue has now been resolved, and all services are working as expected.
Posted May 07, 2024 - 14:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 07, 2024 - 14:27 UTC
Investigating
We are currently investigating an issue with our Phone product. Customers may experience an error message stating "The phone service couldn't be loaded. Refresh and try again." while we investigate this issue.
Posted May 07, 2024 - 14:15 UTC
This incident affected: Intercom Messenger (Web Messenger, Mobile Messenger) and Intercom Web Application.