Web App is down
Incident Report for Intercom
Resolved
Between approximately 2020-04-24 1459 UTC and 2020-04-24 1515 UTC, Intercom services were down for all customers due to a bad deploy.

The impacted services which customers may have experienced issues with during this time include:
- Web and Mobile Messenger
- Webhook Delivery
- REST API operations
- Help Center availability
- Message matching and delivery
- The Intercom Web Application

We have rolled back the deploy and all of the Intercom services are fully operational.
Posted Apr 24, 2020 - 15:41 UTC
Investigating
Our web app is currently down. We are working to resolve this.
Posted Apr 24, 2020 - 15:14 UTC
This incident affected: Intercom Web Application.