Mobile Notifications for the Android Intercom Conversations app are degraded
Incident Report for Intercom
Resolved
We have fully rolled out the fix and the incident is resolved. Customers using the Android Conversations app will need to update the app.
Posted Nov 22, 2022 - 19:40 UTC
Identified
We identified an issue with the Android Intercom Conversations app not delivering notifications for customers across using Android. We're working on rolling out a fix.
Posted Nov 22, 2022 - 12:35 UTC
This incident affected: Intercom message delivery (Mobile Push).