Issues with "Lost Connection" errors in the Inbox
Incident Report for Intercom
Resolved
Between 2023-03-22 1456 UTC and 2023-03-22 1524 UTC, customers may have experienced errors in the Inbox regarding "Lost Connection", and the Messenger would have been delayed in sending real-time messages. This issue has been resolved, and all services are operating as normal.

Edit: Customers may have experienced a brief short disruption again at 2023-03-22 1704 UTC. A hard refresh of your web browser should resolve any remaning issues.

Customers using our EU or Australian Data Hosting regions would have been unaffected at this time.
Posted Mar 22, 2023 - 15:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2023 - 15:39 UTC
Identified
We've identified a cause for this error, and are working on resolving the problem.
Posted Mar 22, 2023 - 15:35 UTC
Investigating
We are currently investigating an issue where customers are receiving "Lost Connection" error messages in the Inbox. Real-time messages such as "User is typing" are also affected at this time.
Posted Mar 22, 2023 - 15:25 UTC
This incident affected: Intercom Messenger (Web Messenger, Mobile Messenger) and Intercom Web Application.